New FortiGate Vulnerability – CVE-2022-42475

Today Fortinet has published a new critical vulnerability in their FortiGate products. A successful attack allows arbitrary code or commands to be executed. The problem exist in the SSLVPN module – and you might be vulnerable if you are using SSLVPN and not running the latest patch release of the…

 965 total views,  2 views today

read more